Friday, October 26, 2012

5.1 and 5.1... finally a match


As you may have known, View 5.1 was not fully supported on vSphere 5.1 at launch. That is no longer the case with the release of an ESXi 5.1 patch. So go ahead and run that View 5.1 on vSphere 5.1... you'll now get full VMware support. ;-)

No comments:

Post a Comment